Constructs a new instance of ComboBoxData.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ComboBoxData( string name ) |
Visual Basic |
---|
Public Sub New ( _ name As String _ ) |
Visual C++ |
---|
public: ComboBoxData( String^ name ) |
Parameters
- name
- Type: System..::..String
The internal name of the ComboBoxMember.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when nullNothingnullptra null reference (Nothing in Visual Basic) is passed for name. |
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when an empty string is passed for name. |