ComboBoxData Constructor

Constructs a new instance of ComboBoxData.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ComboBoxData(
	string name
)

Parameters

name  String
The internal name of the ComboBoxMember.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when is passed for name.
ArgumentExceptionThrown when an empty string is passed for name.
See Also