Gets a copy of the collection of RibbonItems assigned to the RibbonPanel.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public IList<RibbonItem> GetItems() |
Visual Basic |
---|
Public Function GetItems As IList(Of RibbonItem) |
Visual C++ |
---|
public: IList<RibbonItem^>^ GetItems() |
Remarks
This method gets the items assigned to the RibbonPanel.