RibbonPanelGetItems Method |
Gets a copy of the collection of RibbonItems assigned to the RibbonPanel.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<RibbonItem> GetItems()
Public Function GetItems As IList(Of RibbonItem)
public:
IList<RibbonItem^>^ GetItems()
member GetItems : unit -> IList<RibbonItem>
Return Value
IListRibbonItem
RemarksThis method gets the items assigned to the RibbonPanel.
See Also