Return/set the knots of the nurb spline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public DoubleArray Knots { get; set; } |
Visual Basic |
---|
Public Property Knots As DoubleArray Get Set |
Visual C++ |
---|
public: property DoubleArray^ Knots { DoubleArray^ get (); void set (DoubleArray^ value); } |