Return/set the knots of the nurb spline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DoubleArray Knots { get; set; }
Public Property Knots As DoubleArray
Get
Set
public:
property DoubleArray^ Knots {
DoubleArray^ get ();
void set (DoubleArray^ value);
}
member Knots : DoubleArray with get, set
Property Value
DoubleArray
See Also