Gets the multiple strings represent one IFC type name.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IList<string> GetTypeList() |
Visual Basic |
---|
Public Function GetTypeList As IList(Of String) |
Visual C++ |
---|
public: IList<String^>^ GetTypeList() |
Return Value
The strings.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | No type assigned or it is a simple type. |