IFCDataGetTypeList Method |
Gets the multiple strings represent one IFC type name.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<string> GetTypeList()
Public Function GetTypeList As IList(Of String)
public:
IList<String^>^ GetTypeList()
member GetTypeList : unit -> IList<string>
Return Value
IListString
The strings.
Exceptions
See Also