Negates this 2-D vector and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static UV operator -( UV source ) |
Visual Basic |
---|
Public Shared Operator - ( _ source As UV _ ) As UV |
Visual C++ |
---|
public: static UV^ operator -( UV^ source ) |
Parameters
- source
- Type: Autodesk.Revit.DB..::..UV
Return Value
The 2-D vector opposite to this vector.
Remarks
The negated vector is obtained by changing the sign of each coordinate
of the specified vector.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when source is nullNothingnullptra null reference (Nothing in Visual Basic). |