Negates this 2-D vector and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static UV operator -(
UV source
)
Public Shared Operator - (
source As UV
) As UV
public:
static UV^ operator -(
UV^ source
)
static let inline (-)
source : UV : UV
Parameters
- source UV
-
Return Value
UVThe 2-D vector opposite to this vector.
Exceptions
Remarks
The negated vector is obtained by changing the sign of each coordinate
of the specified vector.
See Also