Gets a handle to the buffer's memory that has been mapped. Writing data to the buffer using the handle is an alternative to using stream objects.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public IntPtr GetMappedHandle() |
Visual Basic |
---|
Public Function GetMappedHandle As IntPtr |
Visual C++ |
---|
public: IntPtr GetMappedHandle() |