A buffer that stores vertex indices for rendering.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public class IndexBuffer : IDisposable
Visual Basic
Public Class IndexBuffer _
	Implements IDisposable
Visual C++
public ref class IndexBuffer : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB.DirectContext3D..::..IndexBuffer

See Also