Get the list of extra options to be passed into the importer. Each entry in the map is a pair of option name and value.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public IDictionary<string, string> GetExtraOptions() |
Visual Basic |
---|
Public Function GetExtraOptions As IDictionary(Of String, String) |
Visual C++ |
---|
public: IDictionary<String^, String^>^ GetExtraOptions() |