Gets the path of the link, relative or absolute according to the link's settings

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public ModelPath GetPath()
Visual Basic
Public Function GetPath As ModelPath
Visual C++
public:
ModelPath^ GetPath()

Return Value

The path of the link. This path will be relative for relatively-pathed links.

See Also