ExternalFileReferenceGetPath Method |
Gets the path of the link, relative or absolute according
to the link's settings
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ModelPath GetPath()
Public Function GetPath As ModelPath
public:
ModelPath^ GetPath()
member GetPath : unit -> ModelPath
Return Value
ModelPath
The path of the link. This path will be relative for
relatively-pathed links.
See Also