A stream that can be used to write IndexPoint
primitives into an IndexBuffer
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public class IndexStreamPoint : IndexStream |
Visual Basic |
---|
Public Class IndexStreamPoint _ Inherits IndexStream |
Visual C++ |
---|
public ref class IndexStreamPoint : public IndexStream |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.DirectContext3D..::..IndexStream
Autodesk.Revit.DB.DirectContext3D..::..IndexStreamPoint
Autodesk.Revit.DB.DirectContext3D..::..IndexStream
Autodesk.Revit.DB.DirectContext3D..::..IndexStreamPoint