Retrieves an object that represents the current Application.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public UIApplication Application { get; } |
Visual Basic |
---|
Public ReadOnly Property Application As UIApplication Get |
Visual C++ |
---|
public: property UIApplication^ Application { UIApplication^ get (); } |