Determines whether this 2-D vector and the specified 2-D vector are the same within the tolerance (1.0e-09).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsAlmostEqualTo( UV source ) |
Visual Basic |
---|
Public Function IsAlmostEqualTo ( _ source As UV _ ) As Boolean |
Visual C++ |
---|
public: bool IsAlmostEqualTo( UV^ source ) |
Parameters
- source
- Type: Autodesk.Revit.DB..::..UV
The vector to compare with this vector.
Return Value
True if the vectors are the same; otherwise, false.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when left is nullNothingnullptra null reference (Nothing in Visual Basic). |