UVIsAlmostEqualTo(UV) Method |
Determines whether this 2-D vector and the specified 2-D vector are the same within the tolerance (1.0e-09).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAlmostEqualTo(
UV source
)
Public Function IsAlmostEqualTo (
source As UV
) As Boolean
public:
bool IsAlmostEqualTo(
UV^ source
)
member IsAlmostEqualTo :
source : UV -> bool
Parameters
- source UV
- The vector to compare with this vector.
Return Value
BooleanTrue if the vectors are the same; otherwise, false.
Exceptions
See Also