Enable or disable auto-join at the end of import.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool AutoJoin { get; set; } |
Visual Basic |
---|
Public Property AutoJoin As Boolean Get Set |
Visual C++ |
---|
public: property bool AutoJoin { bool get (); void set (bool value); } |
Remarks
Enabling auto-join will join appropriate elements (e.g., walls, columns), but will take extra time and may fail.
Disabling auto-join will allow some imports that otherwise fail.
Default is true for Open IFC; it is ignored (and false) for Link IFC.