Stores current position of analysis results legend element in view

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public XYZ LegendPosition { get; set; }
Visual Basic
Public Property LegendPosition As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ LegendPosition {
	XYZ^ get ();
	void set (XYZ^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also