SpatialFieldManagerLegendPosition Property |
Stores current position of analysis results legend element in view
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ LegendPosition { get; set; }
Public Property LegendPosition As XYZ
Get
Set
public:
property XYZ^ LegendPosition {
XYZ^ get ();
void set (XYZ^ value);
}
member LegendPosition : XYZ with get, set
Property Value
XYZ
Exceptions
See Also