Checks to see if the item file has been loaded into the configuration.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2019

Syntax

C#
public bool IsLoaded()
Visual Basic
Public Function IsLoaded As Boolean
Visual C++
public:
bool IsLoaded()

Return Value

Returns true if the item file has been loaded into the configuration, false otherwise.

See Also