Sets the attribute value.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void SetAttribute( string name, double value ) |
Visual Basic |
---|
Public Sub SetAttribute ( _ name As String, _ value As Double _ ) |
Visual C++ |
---|
public: void SetAttribute( String^ name, double value ) |
Parameters
- name
- Type: System..::..String
The attribute name.
- value
- Type: System..::..Double
The value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |