The Id of the service
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ExternalServiceId ServiceId { get; } |
Visual Basic |
---|
Public ReadOnly Property ServiceId As ExternalServiceId Get |
Visual C++ |
---|
public: property ExternalServiceId^ ServiceId { ExternalServiceId^ get (); } |