ExternalServiceServiceId Property |
The Id of the service
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalServiceId ServiceId { get; }
Public ReadOnly Property ServiceId As ExternalServiceId
Get
public:
property ExternalServiceId^ ServiceId {
ExternalServiceId^ get ();
}
member ServiceId : ExternalServiceId with get
Property Value
ExternalServiceId
See Also