The value that indicates whether the UI associated with the Command associated with this event is in a checked state.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public bool IsChecked { get; set; } |
Visual Basic |
---|
Public Property IsChecked As Boolean Get Set |
Visual C++ |
---|
public: property bool IsChecked { bool get (); void set (bool value); } |