CanExecuteEventArgsIsChecked Property |
The value that indicates whether the UI associated with the Command associated with this event is in a checked state.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsChecked { get; set; }
Public Property IsChecked As Boolean
Get
Set
public:
property bool IsChecked {
bool get ();
void set (bool value);
}
member IsChecked : bool with get, set
Property Value
Boolean
See Also