The name of the current printer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string PrinterName { get; } |
Visual Basic |
---|
Public ReadOnly Property PrinterName As String Get |
Visual C++ |
---|
public: property String^ PrinterName { String^ get (); } |