Whether or not the view crop is split.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool Split { get; } |
Visual Basic |
---|
Public ReadOnly Property Split As Boolean Get |
Visual C++ |
---|
public: property bool Split { bool get (); } |
Remarks
This property reflects the actual visual split of the crop region.
Thus, if the view has non-rectangular crop shape set, this property is false.