ViewCropRegionShapeManagerSplit Property |
Whether or not the view crop is split.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Split { get; }
Public ReadOnly Property Split As Boolean
Get
public:
property bool Split {
bool get ();
}
member Split : bool with get
Property Value
Boolean
Remarks
This property reflects the actual visual split of the crop region.
Thus, if the view has non-rectangular crop shape set, this property is false.
See Also