X axis of the local coordinate system associated with this cone.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public XYZ XDir { get; }
Visual Basic
Public ReadOnly Property XDir As XYZ
	Get
Visual C++
public:
property XYZ^ XDir {
	XYZ^ get ();
}

See Also