ConicalSurfaceXDir Property |
X axis of the local coordinate system associated with this cone.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic ReadOnly Property XDir As XYZ
Get
public:
property XYZ^ XDir {
XYZ^ get ();
}
member XDir : XYZ with get
Property Value
XYZ
See Also