Sets the style of this field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public void SetStyle( TableCellStyle style ) |
Visual Basic |
---|
Public Sub SetStyle ( _ style As TableCellStyle _ ) |
Visual C++ |
---|
public: void SetStyle( TableCellStyle^ style ) |
Parameters
- style
- Type: Autodesk.Revit.DB..::..TableCellStyle
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |