The TableCellStyle class contains the appearance settings for a given table cell, column, or table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class TableCellStyle : IDisposable |
Visual Basic |
---|
Public Class TableCellStyle _ Implements IDisposable |
Visual C++ |
---|
public ref class TableCellStyle : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..TableCellStyle
Autodesk.Revit.DB..::..TableCellStyle