Gets the category ids assigned to this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public ICollection<ElementId> GetCategoryIds()
Visual Basic
Public Function GetCategoryIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetCategoryIds()

Return Value

The category ids.

See Also