ElementMulticategoryFilterGetCategoryIds Method |
Gets the category ids assigned to this filter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetCategoryIds()
Public Function GetCategoryIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetCategoryIds()
member GetCategoryIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The category ids.
See Also