Called when the destination document contains types with the same names as the types being copied.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
DuplicateTypeAction OnDuplicateTypeNamesFound( DuplicateTypeNamesHandlerArgs args ) |
Visual Basic |
---|
Function OnDuplicateTypeNamesFound ( _ args As DuplicateTypeNamesHandlerArgs _ ) As DuplicateTypeAction |
Visual C++ |
---|
DuplicateTypeAction OnDuplicateTypeNamesFound( DuplicateTypeNamesHandlerArgs^ args ) |
Parameters
- args
- Type: Autodesk.Revit.DB..::..DuplicateTypeNamesHandlerArgs
The information about the types with duplicate names.