An interface for custom handlers of duplicate type names encountered during a paste operation. When the destination document
contains types that have the same names as the types being copied, but different internals, a decision must be made on how to proceed - whether to
cancel the operation or continue, but only copy types with unique names.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public interface IDuplicateTypeNamesHandler |
Visual Basic |
---|
Public Interface IDuplicateTypeNamesHandler |
Visual C++ |
---|
public interface class IDuplicateTypeNamesHandler |