This enumerated type defines the action to be taken when there are types with the same name being pasted.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum DuplicateTypeAction |
Visual Basic |
---|
Public Enumeration DuplicateTypeAction |
Visual C++ |
---|
public enum class DuplicateTypeAction |
Members
Member name | Description |
---|---|
UseDestinationTypes | Proceed with the paste operation and use the types with the same name in the destination document. |
Abort | Cancel the paste operation. |