The data needed to create a new area
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public AreaCreationData( ViewPlan areaView, UV point ) |
Visual Basic |
---|
Public Sub New ( _ areaView As ViewPlan, _ point As UV _ ) |
Visual C++ |
---|
public: AreaCreationData( ViewPlan^ areaView, UV^ point ) |
Parameters
- areaView
- Type: Autodesk.Revit.DB..::..ViewPlan
The view of area element.
- point
- Type: Autodesk.Revit.DB..::..UV
The point which lies in the enclosed region of AreaBoundaryLines to put the new created Area