The title name is used to display at the grand total row. The name is "Grand total", expressed in the Revit session language, by default.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public string GrandTotalTitle { get; set; } |
Visual Basic |
---|
Public Property GrandTotalTitle As String Get Set |
Visual C++ |
---|
public: property String^ GrandTotalTitle { String^ get (); void set (String^ value); } |
Remarks
GrandTotalTitle can only be set when both ShowGrandTotal and ShowGrandTotalTitle are enabled.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: Display of a grand total row is not enabled. -or- When setting this property: Display of grand total title is not enabled. |