ScheduleDefinitionGrandTotalTitle Property |
The title name is used to display at the grand total row. The name is "Grand total", expressed in the Revit session language, by default.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GrandTotalTitle { get; set; }
Public Property GrandTotalTitle As String
Get
Set
public:
property String^ GrandTotalTitle {
String^ get ();
void set (String^ value);
}
member GrandTotalTitle : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: Display of a grand total row is not enabled.
-or-
When setting this property: Display of grand total title is not enabled.
|
Remarks
GrandTotalTitle can only be set when both ShowGrandTotal and ShowGrandTotalTitle are enabled.
See Also