Identifies if the slab shape editing functionality is enabled.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsEnabled { get; } |
Visual Basic |
---|
Public ReadOnly Property IsEnabled As Boolean Get |
Visual C++ |
---|
public: property bool IsEnabled { bool get (); } |
Remarks
If true, the creases and vertices are accessible and modifiable.
If false, no creases and vertices are accessible.