SlabShapeEditorIsEnabled Property |
Identifies if the slab shape editing functionality is enabled.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEnabled { get; }
Public ReadOnly Property IsEnabled As Boolean
Get
public:
property bool IsEnabled {
bool get ();
}
member IsEnabled : bool with get
Property Value
Boolean
Remarks
If true, the creases and vertices are accessible and modifiable.
If false, no creases and vertices are accessible.
See Also