The width of the column on a sheet, measured in feet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double SheetColumnWidth { get; set; } |
Visual Basic |
---|
Public Property SheetColumnWidth As Double Get Set |
Visual C++ |
---|
public: property double SheetColumnWidth { double get (); void set (double value); } |
Field Value
The width of the column.
Remarks
In a schedule with an embedded ScheduleDefinition, a column may display two fields, one from each ScheduleDefinition. In that case, the larger of the two widths is used.
It is always aligned with the GridColumnWidth.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: sheetColumnWidth is negative. |