ScheduleFieldSheetColumnWidth Property |
The width of the column on a sheet, measured in feet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double SheetColumnWidth { get; set; }
Public Property SheetColumnWidth As Double
Get
Set
public:
property double SheetColumnWidth {
double get ();
void set (double value);
}
member SheetColumnWidth : float with get, set
Property Value
Double
The width of the column.
Exceptions
RemarksIn a schedule with an embedded ScheduleDefinition, a column may
display two fields, one from each ScheduleDefinition. In that case,
the larger of the two widths is used.
It is always aligned with the GridColumnWidth.
See Also