Shows the elements by zoom to fit.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void ShowElements( ElementSet elements ) |
Visual Basic |
---|
Public Sub ShowElements ( _ elements As ElementSet _ ) |
Visual C++ |
---|
public: void ShowElements( ElementSet^ elements ) |
Parameters
- elements
- Type: Autodesk.Revit.DB..::..ElementSet
The set of elements that will be shown.
Remarks
Places all the elements on the screen by moving the view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Elements is null. |
Autodesk.Revit.Exceptions..::..ArgumentException | Member of elements is null. |