UIDocumentShowElements(ElementSet) Method |
Shows the elements by zoom to fit.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ShowElements(
ElementSet elements
)
Public Sub ShowElements (
elements As ElementSet
)
public:
void ShowElements(
ElementSet^ elements
)
member ShowElements :
elements : ElementSet -> unit
Parameters
- elements ElementSet
- The set of elements that will be shown.
Exceptions
RemarksPlaces all the elements on the screen by moving the view.
See Also