The fabric sheet alignment in the fabric distribution in the minor direction.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public FabricSheetAlignment MinorSheetAlignment { get; set; }
Visual Basic
Public Property MinorSheetAlignment As FabricSheetAlignment
	Get
	Set
Visual C++
public:
property FabricSheetAlignment MinorSheetAlignment {
	FabricSheetAlignment get ();
	void set (FabricSheetAlignment value);
}

Remarks

Changing the value of this property causes change of MinorLapSplice and LapSplicePosition properties if needed

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
Autodesk.Revit.Exceptions..::..DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also